0
Fixed

Не запускается версия 0.9.0

dimasishe 9 years ago updated by Igor (Core developer) 9 years ago 1

Сегодня установил новую версию Хобда (0.9.0) из cab. После попытки запуска hobdrive пишет, что:"

Необходимо установить одну из следующих версий платформы .NET

V3.5.7283

V3.5.7338

V4.0"

Нерегистрированная версия hobd запускается нормально. Тоже самое при попытке запуска стандалоне версии. На КПК установлен .NET 3.7


Что делать? Ставить .NET 3.5 или 4.0?


Answer

Answer
Fixed
Насколько я понимаю это неофициальная версия .net окружения?

Удалите файл hobdrive.exe.config либо hobd.exe.config - должно запуститься.

Если запустится, пришлите пожалуйста log.txt на support at hobdrive.com. Спасибо.

К сожалению уже не могу точно вспомнить откуда у меня .NET, скорее всего. с 4pda.info. Ваши рекомендации не успел применить, проблему решил сносом старой версии хобда и удалением папки в которую он был установлен. Потом поставил новую версию 0.9.0

Answer
Fixed
Насколько я понимаю это неофициальная версия .net окружения?

Удалите файл hobdrive.exe.config либо hobd.exe.config - должно запуститься.

Если запустится, пришлите пожалуйста log.txt на support at hobdrive.com. Спасибо.